The Heartbleed Bug and UMBC Bookstore

UMBC Bookstore would like to reassure our customers that the data provided to us has not been affected by the Heartbleed Bug.

The vulnerability involved Open SSL, a technology used to secure websites, and was designed to allow hackers access to personal information like user names and passwords that would otherwise be encrypted

Our systems providers have evaluated the usage of OpenSSL in our application suite and determined that the versions used are not affected by the recent Heartbleed bug, so your information was never vulnerable to this potential threat. As a result, we’re confident that no user data on our servers has been compromised and no action is necessary on your part.  If you have any questions or concerns you are always welcome to contact us about anything.

Read the UMBC Response to the Heartbleed Incident.

About these ads

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s